Some users are facing issues logging in with Facebook/LinkedIn/Google/Apple.
Incident Report for Hopin
Resolved
The issue has been resolved. Logging in with Facebook/LinkedIn/Google/Apple works as expected.
Posted Feb 08, 2021 - 13:53 UTC
Monitoring
A fix has been released. We are monitoring its performance.
Posted Feb 08, 2021 - 13:00 UTC
Update
We continue working on a fix for this issue.
Posted Feb 08, 2021 - 12:36 UTC
Identified
We have identified the root cause and are in the process of resolving the incident.
Posted Feb 08, 2021 - 11:40 UTC
This incident affected: Registrations.