Degraded event stage area experience
Incident Report for Hopin
Resolved
This incident has been resolved. Refer to http://status.mux.com/ for more information.
Posted Aug 26, 2020 - 23:30 UTC
Update
The issue has been identified and a fix has been implemented. We are continuing to monitor the issue along with our vendor.
Posted Aug 26, 2020 - 18:31 UTC
Monitoring
Our vendor has reported an issue wherein requests for video manifest and chunks and failing.
Viewers may experience freezing / glitching of the video and video switching back to the fallback layout.
Posted Aug 26, 2020 - 18:13 UTC
This incident affected: Event Areas (Stage).