Increased rate of 1016 errors from South East North America
Incident Report for Hopin
Resolved
This issue was marked as resolved by our DNS service provider (https://www.cloudflarestatus.com).

If you're still facing issues, please contact us through support@hopin.to.

We appreciate your patience and apologize for any inconvenience.
Posted Jun 02, 2020 - 15:57 UTC
Identified
We are experiencing delayed entrance times for users located in the South East North America region due to an incident with our DNS service provider. The provider is urgently investigating the issue as Hopin is not the only affected platform.

Please visit the provider’s status page (https://www.cloudflarestatus.com) for the latest updates.

We expect the issue to be resolved shortly and thank you for your patience.
Posted Jun 02, 2020 - 15:26 UTC
This incident affected: Web Page.