Issues on Sessions, Expo Booths and Stage broadcasts
Incident Report for Hopin
Resolved
The issue appears resolved. Our team will continue to monitor moving forward and are awaiting for a full incident report from our supplier.
Posted Jul 08, 2020 - 23:04 UTC
Update
The video sessions still appear functional, we are still monitoring the situation.
Our video provider is still monitoring the situation.
For more details: https://status.tokbox.com/incidents/lqrl37ngkd1j
Posted Jul 08, 2020 - 21:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2020 - 21:35 UTC
Monitoring
Our video provider has applied a solution. We are seeing sessions back to working and will continue to monitor the situation
Posted Jul 08, 2020 - 20:47 UTC
Investigating
Our video service provider is experiencing issues. This will affect sessions, expo booths and stage broadcasts using the Hopin backstage.

RTMP broadcasts to the stage will not be affected.

We are investigating the issue and will update the status as new information becomes available.
Posted Jul 08, 2020 - 19:35 UTC
This incident affected: Event Areas (Stage, Sessions, Booths).