Video Connection Issues
Incident Report for Hopin
Resolved
This incident has been resolved. Check https://status.tokbox.com/incidents/cwh2hdkwwnmq for more information.
Posted Sep 01, 2020 - 23:15 UTC
Update
We are continuing to monitor the situation.
Posted Sep 01, 2020 - 23:04 UTC
Investigating
Our video service provider may be experiencing an issue around the initial connection to their video servers. This should only affect some attendees using the session or expo feature. We will monitor the situation and update as information becomes available. Check https://status.tokbox.com for more information.
Posted Sep 01, 2020 - 22:30 UTC
This incident affected: Event Areas (Sessions, Booths).