Schedules on the Registration page not in chronological order
Incident Report for Hopin
Resolved
This incident has been resolved. If you have any further questions, please contact support within your account.
Posted Apr 27, 2021 - 15:50 UTC
Identified
At this time schedules on the Registration page are not showing in chronological order. We have identified the issue and are working to release a fix as soon as possible. There is no ETA at this time. This page will be updated once the issue is resolved.

*Please note the Reception page (after registering for an event) is not affected.
Posted Apr 27, 2021 - 14:43 UTC
This incident affected: Registrations.