Session Recordings not starting
Incident Report for Hopin
Resolved
This issue is no longer occurring, the problem is resolved.
Posted Jul 01, 2020 - 00:30 UTC
Monitoring
A fix has been implemented. Initial results demonstrate the working state of recordings.
We will continue monitoring the situation closely to ensure recordings are being initiated correctly.
Posted Jun 30, 2020 - 23:20 UTC
Update
A temporary fix was put in place, ensuring recordings are initiated successfully (for sessions currently ongoing or sessions started in the future)
Posted Jun 30, 2020 - 18:16 UTC
Update
Issue was investigated and a root cause was found. The team started workign on a fix
Posted Jun 30, 2020 - 18:04 UTC
Investigating
Session recordings stopped being triggered
Posted Jun 28, 2020 - 15:00 UTC
This incident affected: Event Areas (Sessions).