Partial Stage outage
Incident Report for Hopin
Resolved
The issue has been resolved. Broadcasting from the backstage works as expected.
Posted Jan 17, 2021 - 15:40 UTC
Investigating
We have detected an issue causing the stream originating from the backstage to be displayed as a black screen on the main stage.

Broadcasting via RTMP and Sessions area are not affected
Posted Jan 17, 2021 - 15:16 UTC
This incident affected: Event Areas (Stage).