Access Events
Incident Report for Hopin
Resolved
Issue is resolved.
Posted Jan 21, 2021 - 12:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 11:01 UTC
Monitoring
We were experiencing issues accessing events, which is now resolved. We are still monitoring the situation.
Posted Jan 21, 2021 - 11:00 UTC
This incident affected: Event Areas (Reception, Stage, Sessions, Attendee Networking, Booths).