Stage Layout Issues
Incident Report for Hopin
Resolved
The incident is resolved, events still experiencing the issue will need to restart their broadcast. A post-mortem will be available soon.
Posted Oct 26, 2020 - 12:59 UTC
Monitoring
A fix has been rolled out and is propagating. In most cases restarting the broadcast will resolve the issue. We are still monitoring the issue.
Posted Oct 26, 2020 - 12:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2020 - 12:30 UTC
Investigating
We are investigating an issue with the layouts of broadcasts using the Hopin backstage. Events streaming via RTMP will be un-affected.
Posted Oct 26, 2020 - 12:26 UTC
This incident affected: Event Areas (Stage).