Enterprise SSO (single sign on) is down due to a third party provider issue
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted May 04, 2021 - 16:22 UTC
Identified
Enterprise SSO sign-in is down due to a third party provider issue. The third party provider is aware of the issue and are working on a fix. We will update this page once resolved.
Posted May 04, 2021 - 15:47 UTC