Partial Stage Outage
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 21:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2020 - 18:33 UTC
Update
Our video provider is seeing healthy metrics now, but we will continue to monitor the situation.
Posted Oct 24, 2020 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2020 - 17:08 UTC
Identified
The issue has been identified and a fix is in progress. Check https://status.mux.com/ for more information.
Posted Oct 24, 2020 - 16:05 UTC
Investigating
Our video provider is experiencing an issue causing increased re-buffering and error rates on live streams. We are investigating the situation.
Posted Oct 24, 2020 - 15:22 UTC
This incident affected: Event Areas (Stage) and Payments.