Problem accessing events
Incident Report for Hopin
Resolved
We have deployed the fix, an events are accessible again.
The team will continue to monitor the situation over the next few hours to prevent any follow up outages.
Posted Jun 15, 2020 - 01:46 UTC
Identified
At 00:48 GMT an issue on a new release prevented access to certain events.

The team has researched and identified the offending code an is working on a fix which is expected to be released in the next minutes.
Posted Jun 15, 2020 - 01:45 UTC
This incident affected: Event Areas (Reception).