Issue accessing organisations if you are not the owner + issue on some actions outside events
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 22:31 UTC
Monitoring
The fix has gone out. Access has been returned.
The team will continue monitoring the situation closely.
Posted Jun 17, 2020 - 19:23 UTC
Identified
The team is currently working on a fix for an issue, which started on the latest update at 17.37GMT, that prevents additional users from accessing organisations.
In addition, this same issue is causing problems on checkout for a small percentage of all users.

The fix is expected to go out in the next 10 minutes.
Posted Jun 17, 2020 - 19:20 UTC
This incident affected: Registrations.