Some users are experiencing issues with backstage broadcasts not having the correct layout
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted Apr 20, 2021 - 09:00 UTC
This incident affected: Event Areas (Stage).