RTMP stream buffering issues
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 18:36 UTC
Monitoring
Fastly has implemented a fix and is monitoring the results. https://status.fastly.com/
Posted Jan 12, 2021 - 16:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 15:30 UTC
Investigating
Our video partner has encountered issues with the CDN they use for video distribution. Please check out https://status.fastly.com/ for more information.
Posted Jan 12, 2021 - 15:30 UTC
This incident affected: Event Areas (Stage).