Website not accessible due to a widespread DNS issue
Incident Report for Hopin
Resolved
The issue with our cloud provider is now resolved
Posted Jul 18, 2020 - 00:53 UTC
Monitoring
Cloudflare has implemented a fix and we are monitoring the results.
Posted Jul 17, 2020 - 22:39 UTC
Identified
This issue has been identified as an issue with our DNS cloud provider cloudflare.
For more details, please visit: https://www.cloudflarestatus.com/incidents/b888fyhbygb8

We are contacting cloudflare for details and we will continue to update the state as we find more information
Posted Jul 17, 2020 - 21:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 21:26 UTC
Investigating
At the moment, several websites around the World are not accessible due to issues with major DNS providers.
We are currently investigating the issue and trying to get some information.
This issue seems to be a regional issue, currently affecting North America and Europe
Posted Jul 17, 2020 - 21:25 UTC
This incident affected: Event Areas (Reception, Stage, Video, Sessions, Attendee Networking, Attendee Networking Video, Booths, Websocket / Chat) and Web Page, Registrations, Payments.