Intermitent Stage Issues
Incident Report for Hopin
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 09:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 18:08 UTC
Investigating
Outages affecting our stage area leading to intermittent disconnects.
Our team is actively investigating the issue
Posted Sep 15, 2020 - 18:08 UTC
This incident affected: Event Areas (Video).