Networking Video Outage
Incident Report for Hopin
Resolved
We have released a fix for Networking Video issues. There are no further issues, and no action needed by organizers.
Posted Nov 09, 2020 - 23:37 UTC
Investigating
The networking area is having intermittent issues with video streaming and we're investigating.
Posted Nov 09, 2020 - 23:01 UTC
This incident affected: Event Areas (Attendee Networking Video).