Events showing in UTC and not default for the user
Incident Report for Hopin
Resolved
Incident has been resolved. All times are showing correctly on the website.
Posted Nov 15, 2020 - 18:48 UTC
Investigating
At this time all events on the platform are showing in UTC time instead of the default time zone of the event or user. We are currently investigating. Thank you for your understanding.
Posted Nov 15, 2020 - 17:04 UTC
This incident affected: Home Page.